Menu Principal

     A c c u e i l         G a l e r i e         A r t i c l e s         B o u t i q u e         F o r u m         C o n t a c t   

Info :

La modification des profils personnels semble engendrer des problèmes d'affichage.
Cette option ne sera plus disponible tant que la source du problème ne sera pas identifiée.
Les membres ayant provoqué malgré eux ce changement d'affichage irreversible, devront malheureusement pour le moment recréer un compte.

Quelques images de la Galerie :


- Gomme Bichromatée -
Format 27 x 34 cm

Auteur : Charles Guerin

> Visiter sa Galerie <


- Ambrotype -
Format 20 x 25 cm

Auteur : Julien Pironin

> Visiter sa Galerie <


- Cyanotype -
Format 25 x 21 cm

Auteur : Fabienne Forel

> Visiter sa Galerie <

Sujets Récents

Une image :


- Ambrotype -
Format 15 x 15 cm

Auteur : Philippe Leclerc

> Visiter sa Galerie <

Auteur Sujet: Probleme Bain de Nitrate ?  (Lu 332 fois)

Risbly

  • *
  • Sexe: Homme
Probleme Bain de Nitrate ?
« le: 06 avril 2020 à 11:21:18 »
Comme évoqué dans le post sur le nettoyage des cuves et ustensiles je rencontre depuis quelques temps un souci avec mes images, je vais donc exposer dans l'ordre ce qui se passe.
Tout d'abord j'avais de bons résultats et je progressais dans ma vision et dans ma technique, voir sur Instagram sous le pseudo "risibly"
Puis j'ai commencé à avoir des zones qui restaient noires dans l'image, comme un manque de Collodion...
J'ai donc vérifié le bain de Nitrate et tout allait bien tant sur le PH que sur la densité, 1070 environ...
J'ai donc refait du Collodion en pensant qu'il était vieux, mais le même problème est survenu avec ce nouveau Collodion, pareil avec le révélateur.
Au fur et à mesure que je passais de nouvelles plaques le problème s'intensifiait !
J'ai donc Sunné, filtré mon bain mais en vain j'ai donc essayé avec une cuvette à plat, idem.
Une partie de la plaque n'est pas sensibilisée et c'est toujours plus ou moins au même endroit vers le haut là ou j'ai commencé à répandre le Collodion...
J'ai donc essayé de faire une couche plus épaisse de Collodion, il y a eu une légère amélioration mais la plaque ne paraissait pas opalescente sur toute sa surface dans le bain au bout des 3 minutes dans la cuvette à plat, c'est d'ailleurs à mon sens un avantage de la cuvette à plat de voir la progression dans la lumière inactinique de l'action du sensibilisateur sur la plaque.
J'ai donc inversé de sens la plaque dans le bain et la partie non sensibilisée s'est retournée elle aussi, donc la déduction que j'en ai fait c'est que le problème s'accentue plus le Collodion est évaporé...
Aussitôt j'ai passé une nouvelle plaque en faisant cette fois le test suivant :
J'ai Collodionné ma glace normalement en allant aussi vite que possible, puis je l'ai passé dans la cuve à plat avec le même bain, mais au sortir du bain et après essuyage normal, je suis allé dans mon studio obscur pour insoler ma glage tenue en main avec une lumière diffuse et ce pour avoir une expostion sur TOUTE la glace de manière uniforme...
De plus ça me permettait de réduire le temps écoulé au plus juste, pour éviter des délais trop long.
Le résultat le voici :


On voit bien que la répartition est à peu près bonne sauf en partie haute, j'en ai conclu que ce n'était ni le Collodion ni le révélateur, mais bien le bain de Nitrate.
J'ai remis ma cuve verticale en action et après un nouveau sunnage de mon bain j'ai tenté une vrai photo et voilà ce que j'ai obtennu hier soir :



Il semble évident qu'il s'agit du bain qui ne sensibilise que partiellement la glace de Collodion, mais c'est peut être autre chose qui m'échappe...
J'ai consulté tous les anciens livres en ma possesion mais je n'ai pas trouvé d'explication, sauf, la densité du bain de Nitrate qui serait fossée à la lecture par toutes sortes d'autres composants venant s'accumuler dans le bain au cours des traitements !
Ca ne m'étonnerait pas qu'il y ai du vrai la dessous mais avant d'ajouter de nouveau du Nitrate à ce bain je voudrais être sur que ce soit ça... Le confinement ne me donne pas le droit à l'erreur vu qu'il ne me reste que 80 grs de Nitrate et j'ai besoin de 2 litres pour ma cuve en verre 24X30...
Par ailleurs j'aimerais comprendre plutôt que de virer tout et refaire des bains neufs, le souci écologique de gaspillage fait aussi partie de ma réflexion.

Pardon d'être aussi long, surtout si le message est entrecoupé de problèmes d'affichage !
Mais je pense que cela peut être utile à tous de réfléchir ensemble à ce problème...

Pour terminé je précise que tous mes ustensiles sont repérés par couleur pour n'être utilisé que par catégorie de produits, et je suis extrêmement vigilant sur la manière de faire et attentif à ne pas polluer mes bains par souillures avec ustensiles et gants, ou gouttelettes d'hypo par exemple. Le rinçage des cuves et ustensiles se fait toujours par eau distillée et essuyage à l'alcool !

Merci de m'avoir lu et merci pour vos réponses.

Lionel TURBAN

  • Administrator
  • *****
  • Sexe: Homme
Re : Probleme Bain de Nitrate ?
« Réponse #1 le: 06 avril 2020 à 11:42:45 »
Bonjour,

Comme indiqué dans votre précédent fil, il faudrait tenter de recréer un compte car vos posts sont très difficiles à lire.

Vous avez dû modifier votre profil après votre inscription puisque si mes souvenirs sont bons, le champs "site web" avait été rempli. Je l'ai ensuite effacé pour voir si vos posts suivants s'afficheraient bien. Ce n'est pas le cas.

Merci.

Re : Probleme Bain de Nitrate ?
« Réponse #2 le: 06 avril 2020 à 12:03:22 »
Bonjour Bernard,


Le défaut est tellement évident et commun que je suis surpris qu'il ne vous saute pas aux yeux. 

Il s'agit ici simplement d'un volume insuffisant de révélateur coulé sur la plaque.

D'ou ces zones noires, ceux ne sont pas des zones non collodionées mais bien non révélées, donc noires.
Si la révélation s'est faite plutôt depuis le bas de l'image, arrivé en haut vous manquiez de révélateur et le défaut est encore plus prononcé.
Il y a peut être aussi au passage au léger manque d'éthanol dans la formule.

Ne vous cassez plus la tête, déposez plus de révélateur lorsque vous le coulerez et dites nous.

J'espère ne pas avoir dit de bêtises.

Risbly

  • *
  • Sexe: Homme
Re : Probleme Bain de Nitrate ?
« Réponse #3 le: 06 avril 2020 à 12:09:26 »
Je vais essayer de regler le souci avec l'affichage en premier !

Je suis à peu près sur que ce n'est pas un souci de revelateur, vu que c'est nouveau et que je vois mon révélateur sur toute la surface et qu'en plus ca s inverse quand je retourne la glace dans le bain de nitrate...

Re : Probleme Bain de Nitrate ?
« Réponse #4 le: 06 avril 2020 à 12:31:38 »
Regardez, j'ai le même défaut sur cette plaque et je l'ai vu chez plein d'autre.

On aurait tendance a mettre facilement en cause le bain de sensibilisation, souvent à tord.
Alors que des fois les défauts viennent d'une cause bien plus simple.

Si le collodion a bien été uniformément coulé, le bain d'argent doit sensibiliser aussi uniformément. Comment est la plaque en sortie de cuve ?

Re : Probleme Bain de Nitrate ?
« Réponse #5 le: 06 avril 2020 à 12:38:15 »
Je suis allé voir votre instagram sur lesquels j'ai vu de très beau portraits.

Du coup, oui c'est vraiment étrange !
Il y a seulement une image ( un couple avec une femme noire et un monsieur à lunette )
ou là c'est clairement un volume insuffisant de révélateur et un manque d'alcool dans la formule.

Il faudrait l'avis d'autres membres, pour l'instant je ne vois pas d'autres explications.