Menu Principal

     A c c u e i l         G a l e r i e         A r t i c l e s         B o u t i q u e         F o r u m         C o n t a c t   

Quelques images de la Galerie :


- Cyanotype -
Format 14 x 16 cm

Auteur : Ariane C.Brejnik

> Visiter sa Galerie <


- Gomme Bichromatée -
Format 19 x 22 cm

Auteur : claude Bouchez

> Visiter sa Galerie <


- Kallitype -
Format 18 x 24 cm

Auteur : Franck RONDOT

> Visiter sa Galerie <

Sujets Récents

Une image :


- Kallitype -
Format 18 x 24 cm

Auteur : Franck RONDOT

> Visiter sa Galerie <

Auteur Sujet: Taches (encore et toujours)  (Lu 4467 fois)

caribou

  • ***
  • Messages: 137
    • Luthier au Guilvinec
Taches (encore et toujours)
« le: 11 août 2015 à 20:29:19 »
Bonjour tout le monde. Je fais face à un problème inédit pour moi qui me laisse perplexe...
Je viens de changer de format, préalablement en 13x18 j'ai maintenant une chambre 24x30.
La première plaque réalisée avec cette nouvelle chambre l'a été en 13x18 avec un réducteur placé dans le châssis, rien à signaler (sinon un bête problème de mise au point). Elle est pleine de poussières mais jusque-là tout est normal (vieux collodion, bain de nitrate d'argent qui avait besoin d'un bon filtrage et en sensibilisation à l'horizontale dans une cuvette ouverte).


Le problème est survenu quand j'ai reçu une nouvelle cuve de sensibilisation verticale et que j'ai fait un nouveau bain plus conséquent (environ un demi-litre pour le 13x18 je suis passé à environ 1,5l pour le 24x30).
La première plaque et toute les suivantes présentent sur le coté ce que j'ai d'abord pris pour la conséquence d'une fuite de lumière dans le châssis ou dans le soufflet, on les voit ici sur le bord vertical gauche :


Il s'est avéré que ce n'était pas une fuite de lumière, je m'en suis assuré en faisant une plaque test non sortie du labo et révélée sitôt sorti du bain de sensibilisation et qui présente les mêmes défauts. Par ailleurs si je prends une plaque 13x18 elle présente elle aussi ces tâches sur le même coté, celui par lequel la plaque rentre dans le bain.

Je pense que le problème vient du bain de nitrate. J'ai pourtant respecté la même recette que pour mon demi-litre initial, seule différence, je n'y ai pas rajouté d'acide pour le litre supplémentaire (mais il y en avait bien dans le 0.5l de départ). Est-ce que ça peut venir de ça ?
J'ai bien pensé au filtrage mais le demi litre de départ a été filtré avant ajout du litre supplémentaire et le phénomène est apparu dès la première plaque trempé dans le "grand bain".
Quelqu'un a déjà eu le même souci ?

f.pitot

  • *****
  • Messages: 598
    • François Pitot - Photographie
Re : Taches (encore et toujours)
« Réponse #1 le: 13 août 2015 à 16:38:33 »
Oui, j'ai souvent le même défaut de la deuxième plaque mais en moins important, je l'ai juste dans l'angle.
Je ne connais pas la cause exacte mais chez moi il part quand je filtre un max le bain...
Est ce que ca ne viendrait pas d'une mauvaise manip ou le nitrate d'argent revient sur ses pas à cet endroit là ?



caribou

  • ***
  • Messages: 137
    • Luthier au Guilvinec
Re : Taches (encore et toujours)
« Réponse #2 le: 13 août 2015 à 17:21:44 »
Oui, j'ai relu un de tes sujets et ça y ressemble bien.
J'ai re-filtré le bain, ajouté un peu d'acide et refait une petite plaque test, le problème est toujours présent mais considérablement moins que sur la plaque en image au-dessus.
Alors je ne sais pas trop qui du re-filtrage ou de l'ajout d'acidité est responsable... pour le filtrage ça m'étonne quand même, le bain était propre (filtré et sunné) avant la première plaque et le coton utilisé au re-filtrage est sorti tout propre...

f.pitot

  • *****
  • Messages: 598
    • François Pitot - Photographie
Re : Taches (encore et toujours)
« Réponse #3 le: 13 août 2015 à 17:41:32 »
l'acide je ne saurais pas conseiller non plus, mais j'éviterais.
Par contre le filtrage, c'est gratuit et ça ne peut que lui faire du bien.
Et puis si tu entends par filtrage juste un passage c'est peut être pas assez.
Cela m'est arrivé de filtrer 7 fois entre deux sessions.
Je ne dit pas que c'est ça qu'il faut faire, mais peut être filtrer deux trois fois avant la prochaine session et voir si le défaut par ou pas ( plutôt que de rajouter de l'acide sans trop savoir.. )

caribou

  • ***
  • Messages: 137
    • Luthier au Guilvinec
Re : Taches (encore et toujours)
« Réponse #4 le: 14 août 2015 à 00:32:44 »
Disons que le rajout d'acide ne s'est pas fait tout à fait au hasard non plus. Les 500ml initiaux avaient la dose d'acide préconisée dans la recette disponible ici. Par la suite, en entretenant le bain, j'ai rajouté de l'eau et du nitrate d'argent mais plus d'acide. Quand j'ai fait le litre supplémentaire pour remplir ma cuve pour le 24x30 je n'ai pas mis d'acide non plus, j'étais donc bien en dessous de ce que préconise la recette (malgré que le papier PH m'indique un taux convenable, mais je me méfie de ce mode de mesure), j'en ai donc ensuite rajouté mais toujours moins que ce que je suis supposé mettre.

Bonze

  • ***
  • Messages: 156
Re : Taches (encore et toujours)
« Réponse #5 le: 20 août 2015 à 15:52:50 »
Est ce que par hasard, ce ne serait pas la plaque qui frotte contre ta cuve lorsque que tu la sors ?
J'ai déjà eu ce genre de truc une ou deux fois.
Je l'ai toujours mis ça sur une erreur de manipulation.
(mais peut-être que je me trompe :) )

caribou

  • ***
  • Messages: 137
    • Luthier au Guilvinec
Re : Taches (encore et toujours)
« Réponse #6 le: 20 août 2015 à 16:53:04 »
Non non, j'y veille (m'étant déjà fait avoir aussi, tu penses bien). Là c'est bon, plus de tâches sur le coté, par contre un nouveau problème avec un léger voile sur toute l'image, quand je compare les nouvelles (sans tâches) avec les premières (avec tâches) elles sont un peu moins contrastée et vives.

Bonze

  • ***
  • Messages: 156
Re : Taches (encore et toujours)
« Réponse #7 le: 26 août 2015 à 07:44:07 »
Le voile est sûrement dû à un bête sur-développement. Non ?

JulienP

  • ****
  • Messages: 270
  • Sexe: Homme
    • Mon site
Re : Taches (encore et toujours)
« Réponse #8 le: 26 août 2015 à 10:48:20 »
Est-ce que par hasard ça arrive toujours sur le côté qui présente le bourrelet  de collodion (le dernier côté recouvert par le collodion) ? Je me dis que tu n'attends peut-etre pas assez avant de plonger dans le bain de nitrate.

caribou

  • ***
  • Messages: 137
    • Luthier au Guilvinec
Re : Re : Taches (encore et toujours)
« Réponse #9 le: 26 août 2015 à 16:42:49 »
Non mais ça a été résolu, comme dit plus haut depuis que j'ai refiltré (à mon avis pas nécessaire, c'était déjà propre) et rajouté de l'acide ça ne se produit plus.

Le voile est sûrement dû à un bête sur-développement. Non ?
C'est possible oui, ou à un mauvais couple temps de pose/développement, il est moins systématique sur les dernières plaques. Je ne dépasse pourtant quasiment jamais les 15-17 secondes (sauf en cas de sous exposition caractérisée mais c'est alors un autre problème).