Menu Principal

     A c c u e i l         G a l e r i e         A r t i c l e s         B o u t i q u e         F o r u m         C o n t a c t   

Info :

La modification des profils personnels semble engendrer des problèmes d'affichage.
Cette option ne sera plus disponible tant que la source du problème ne sera pas identifiée.
Les membres ayant provoqué malgré eux ce changement d'affichage irreversible, devront malheureusement pour le moment recréer un compte.

Quelques images de la Galerie :


- Cyanotype -
Format 100 x 100 cm

Auteur : Vincent Martin

> Visiter sa Galerie <


- Ambrotype -
Format 25 x 25 cm

Auteur : rémi pichot-duclos

> Visiter sa Galerie <


- Oléotype -
Format 29 x 19 cm

Auteur : pierre monnereau

> Visiter sa Galerie <

Sujets Récents

Une image :


- Cyanotype -
Format 20 x 20 cm

Auteur : Sylvain B

> Visiter sa Galerie <

Auteur Sujet: Besoin d'aide  (Lu 29397 fois)

Re : Besoin d'aide
« Réponse #15 le: 26 octobre 2013 à 14:12:57 »
Ca m'étonne qu'avec si peu de plaques le bain est déjà besoin de prendre le soleil.
C'est peut être possible s'il a été souillé, mais bon..
Comme dit Francis, vous pouvez filtrer les bains mais pourquoi pas refaire un collodion et révélateur neuf.
Si vous utilisez de petite quantité comme 100ml de révélateur, vous le filtrez quand vous le faites et après il ne devrait plus avoir besoin d'être filtré.
Mais je trouve ça bizarre que le voile vienne aussi des chimies..
Après je n'ai pas assez d'expérience pour trouver la solution.
Les fois ou j'ai eu du voile venait soit d'une sur-exposition ou sur developpement et surtout j'en ai eu de gros quand mon châssis prenait la lumière..

Re : Re : Besoin d'aide
« Réponse #16 le: 26 octobre 2013 à 20:52:07 »
Sidney : C'est une ampoule inactinique rouge...

Cette lampe n'est pas complètement inactinique pour le collodion.
Faites un test, sensibilsez votre plaque et mettez-la dans votre chassis. Ensuite, retirez le volet à moitié et exposez-la uniquement à votre éclairage labo pendant 30-60s.
Developpez la plaque par la suite et verifiez qu'il n 'y a pas de voile et separation entre la partie éxposé et non-éxposé. Dans le cas idéal, vous pouvez au moins eliminer le facteur éclairage labo.

J'ai eu ce problème de voile du à mon éclairage labo non adapté.

Sidney

Notwist

  • **
  • Sexe: Homme
Re : Besoin d'aider p
« Réponse #17 le: 31 octobre 2013 à 22:06:54 »
Autant tester avec une autre source d'éclairage inactinique.... Car pour ce test, c'est justement lui, le sujet du test.
Si t'as un feu arrière de vélo à led.

Re : Besoin d'aide
« Réponse #18 le: 18 novembre 2013 à 10:37:37 »
Bonjour à tous,

Excusez moi,petite absence du forum ces derniers temps car occupé professionnellement.
J'ai repris mes tests pour trouver d'où venait mon problème.J'ai changé de source de lumière de labo,refait un collodion et un révélateur neuf et j'ai toujours le même problème de voile.
Le problème vient donc malheureusement de mon bain d'argent.J'ai réalisé une chose et je pense que le soucis viens d'ici.J'ai acheté mes plaques d'alu chez mamut photo,elles étaient un poil trop grande,j'ai donc du les recoupées.Mon bain d'argent à donc du être pollué par la présence de débris des plaques.
C'est pour moi la thèse la plus plausible,qu'en pensez vous???
J'ai transféré mon bain d'argent dans une bouteille en verre transparente et j'essaye désespérément de lui faire prendre le soleil (ce n'est pas gagné avec le temps que l on a en ce moment). Je n'observe pas de changement,je commence à croire qu'il va falloir refaire un bain neuf. 

Re : Besoin d'aide
« Réponse #19 le: 18 novembre 2013 à 14:56:44 »
Montres nous une photo pour avoir une idée...

Comme toi ma dernière commande de plaque alu est arrivée trop grande d'un mm.
Je les ai coupées à la cisaille à main et aucun soucis avec le bain d'argent.
Même avant de les couper les arrêtes sont déjà à nues.

Quand j'ai changé de chambre, j'ai eu beaucoup de plaques voilées sans comprendre d'ou ce voile venait...
On m'a fait réaliser qu'il venait tout simplement d'une entrée de lumière.
Du coup depuis que je laisse le volet pendant l'exposition, la lumière ne rentre plus et je n'ai plu eu ce problème...
Après pas évident de savoir d'ou vient ton soucis !

Re : Besoin d'aide
« Réponse #20 le: 18 novembre 2013 à 15:39:18 »
Mamut ne respecte pas les côtes, j'ai constaté ça aussi.

Re : Besoin d'aide
« Réponse #21 le: 18 novembre 2013 à 16:48:40 »
Voici deux images (pardon pour la qualité)

La première plaque est ce que j ai obtenu de mieux,c'est la troisième plaque que j'ai fait lorsque tout allait bien avec les chimies tout fraîche (le bain d'argent avait été activé mais peut être pas assez longtemps)



La deuxième image est ce que j'obtiens maintenant sans exposé et en développement directement à la sortie du bain d'argent



J'ai de nombreuses autres plaques ou l'on discerne à peine l image ainsi que les différences des multiples expositions de test.Tout est derrière ce voile (couverture) gris(e).

Re : Besoin d'aide
« Réponse #22 le: 18 novembre 2013 à 17:07:08 »
J'ai un ami qui semble avoir le même problème que vous. Votre Nitrate d'Argent vient aussi de Mamut ?

Re : Besoin d'aide
« Réponse #23 le: 18 novembre 2013 à 17:10:40 »
Bonsoir Jacques,

Non mon Nitrate d'argent viens de la boutique de Disactis.Je n'ai commandé chez Mamut que mes plaques d'alu et du bromure de Cadmium car il n'y en avait plus de dispo ici.

Re : Besoin d'aide
« Réponse #24 le: 18 novembre 2013 à 17:15:54 »
Ok donc ça semble bien mettre en cause les plaques qui pollueraient le nitrate. Mon ami a utilisé du nitrate de chez Mamut et Disactis pour un résultat semble-t'il similaire. A vérifier... le plus simple étant de nettoyer le bain sensibilisateur et de tester ensuite avec du verre.

JulienP

  • ****
  • Sexe: Homme
Re : Re : Besoin d'aide
« Réponse #25 le: 18 novembre 2013 à 17:42:49 »
Du coup depuis que je laisse le volet pendant l'exposition, la lumière ne rentre plus et je n'ai plu eu ce problème...
Euh...effectivement la lumière ne dois pas rentrer mais ça ne pose pas de problème quand on veut prendre quelque chose en photo ?

J'ai acheté de l'aluminium pour le côté pratique mais finalement je préfère travailler avec du verre, le poids de la plaque rend sa manipulation plus aisée, j'ai aussi remarqué la nécessité d'une maintenance du bain de nitrate plus fréquente, et l'esthétique de la plaque montée en ambrotype me plait plus que la plaque d'alu (du fait de l'épaisseur du verre entre l'image et le fond noir qui apporte du relief à l'image en créant une ombre sur le fond).

Re : Re : Re : Besoin d'aide
« Réponse #26 le: 18 novembre 2013 à 18:13:55 »
Du coup depuis que je laisse le volet pendant l'exposition, la lumière ne rentre plus et je n'ai plu eu ce problème...
Euh...effectivement la lumière ne dois pas rentrer mais ça ne pose pas de problème quand on veut prendre quelque chose en photo ?


Si si ca doit poser problème!  :D
Je le retire suffisamment pour exposer la plaque mais je ne le retire pas complètement...

Re : Besoin d'aide
« Réponse #27 le: 18 novembre 2013 à 22:24:05 »
J'ai eu le même problème avec des plaques Mamut ? J'avais un bain Nitrate de Disactis et un autre bain Mamut. Les 2 bains sont pollués. Pour l'instant, j'essaye de récupérer ces 2 bain. J'ai écris à Mamut pour un effort commerciale.
Sinon, après commande du nitrate chez Disactis, je n'ai plus de de soucis. je ne peux déduire si c'est les plaques ou le Nitrate qui pollue..Il faut que je teste encore un collodion.

Hamid

Re : Besoin d'aide
« Réponse #28 le: 19 novembre 2013 à 00:09:44 »
Avez-vous essayé d'essuyer la plaque avec quelques gouttes d'alcool avant de couler le collodion?

Sidney

Re : Besoin d'aide
« Réponse #29 le: 19 novembre 2013 à 09:02:42 »
Bonjour Sydney,

Oui, il y a toujours un passage a l'alcool a 90°/95° sur les 2 faces de la plaque et laisser sécher avant de couler le Collodion.