DISACTIS Photochimie - Forum

Les procédés Photographiques => Collodion - Ferrotype => Discussion démarrée par: HalibutRei le 24 octobre 2013 à 16:31:47

Titre: Besoin d'aide
Posté par: HalibutRei le 24 octobre 2013 à 16:31:47
Bonjour à tous,

Je me tourne vers vous et vos conseils car j'ai un problème que je n'arrive pas résoudre.
J'ai un problème de voile gris sur mes plaques et je n'arrive pas comprendre à quelle moment j'ai pu faire une erreur.
La plaque au moment de la révélation monte très vite et perd tout contraste (voir ni blanc ni noir)...
         - je me dis problème de temps d'expo : j'essaye d exposé,de sur exposé,de sous exposé....rien ne change (mise à part que l'image est peu ou pas visible)
         - je me dis alors problème d'acide dans le révélateur : j'en refait du neuf selon cette recette http://unblinkingeye.com/Articles/WPC/WPC2/wpc2.html....pas de changement ça monte toujours aussi vite et disparait derrière un voile gris
         - je rajoute de l'eau distillé au révélateur (1:1) pour freiner l'action de révélateur quitte à augmenter le temps de révélation....idem

Dans le doute je décide de sensibiliser une de mes plaques d'alu collodionisé au préalable et de la développé à la sortie de la cuve d'argent....et la surprise je m'attendais à avoir une plaque complètement noire et bien non la plaque est grise laiteuse  :o

Je commence à avoir des doutes sur 1-fuite de lumière dans le labo, 2-problème du au collodion ou 3-(le pire) bain d'argent....
Je suis pratiquement sure de mon labo car j'ai toujours développé dedans (film,négatif papier,etc) et mon ampoule inactinique est neuve....

Je ne sais plus trop quoi faire  :'(
Quelqu'un aurait il une idée de ce qui se passe?
Merci par avance
Titre: Re : Besoin d'aide
Posté par: f.pitot le 24 octobre 2013 à 16:41:25
Bonjour,


Quels sont vos temps de pose ?
Peut être qu'il faut réduire encore si l'image vient trop vite.
Quand j'ai commencé je sur-exposais énormément et j'avais un voile qui disparaissait en même temps que je réduisais les temps.
Mais il a fallu réduire et réduire !
Le bain d'argent est t'il activé?
Il manque la fin de votre message...
Titre: Re : Besoin d'aide
Posté par: f.pitot le 24 octobre 2013 à 16:47:54
ah non, la fin est là maintenant !  :D

Si vous êtes sur du labo, pourquoi pas une entrée de lumière dans le châssis?

Faut attendre l'avis des autres !
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 24 octobre 2013 à 16:55:50
Pardon pour la fin du message la touché entrée à été pressé par inadvertance  ::)
Mes temps de pause sont basés sur ceux d'une cellule  (environ 1 iso ) puis modifier à 3 ou 4 expos différentes sur la même plaques pour faire une plaque test.
Exemple tout à l'heure la cellule me donnait 8 sec à f11,j'ai testé à 3x plus et 3x moins....dans la sur exposition j ai bien quelque chose et en sous exposant rien du tout....
Le bain d'argent a été activé avec une plaque plongé pendant plusieurs heures il y a environ 5 jours et j ai fait une quinzaine de plaques (qui ont ce problème).
Sous exposées mes plaques devraient bien être noires non?
Le test de la plaque sensibilisée et développée directement me fait sauter le doute du voile dû au châssis...
Titre: Re : Besoin d'aide
Posté par: f.pitot le 24 octobre 2013 à 17:13:45
Pas de soucis !
Ce temps de pose est en lumière artificielle, au soleil ou à l'ombre?
Si vous êtes en extérieur,même à l'ombre, ca me parait beaucoup.
Quel est votre temps de révélation. Normalement faudrait pas dépasser les quinze secondes et ajuster en fonction le temps de pose.
Et oui, votre bain d'argent devrait fonctionner s'il a vu passer une quinzaine de plaques.
Peut être laissez tomber la cellule qui je pense embrouille plus qu'autre chose. De mon coté je n'en utilise toujours pas.
Surement que les autres fanas vous poseront plus de questions pour essayer de comprendre...
Titre: Re : Besoin d'aide
Posté par: patrice dhumes le 24 octobre 2013 à 17:51:54
bonjour

même analyse que F.pitot.
ce qui m'inquiète c'est le voile sur la plaque non exposée.
tout a été fait sur de l'alu, pourquoi ne pas essayer une plaque de verre?
bon courage
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 24 octobre 2013 à 18:36:25
Temps de pose avec deux torches lumières du jour....

Pour les temps de révélation entre 15 et 20 sec,j ai essayé de respecter le plus possible ce que j ai pu lire.La plaque monte très vite, je dirais une dizaine de secondes...

Je pensais aussi que mes temps de pose étaient le problème,mais même en sous exposant (et de beaucoup) ça ne change rien hormis que je n'ai pas d'image qui apparaît ^^

Vous pensez que les plaques d'alu auraient pu alterné le bain d'argent?
Titre: Re : Besoin d'aide
Posté par: LauRent le 24 octobre 2013 à 22:12:22
Bain de nitrate souillé par je ne sais quoi ! c'est que c'est sensible cette bête là... je parle en connaissance de cause...
Remède, exposer le bain au soleil (bon courage) et filtrage et filtrage.
Salut.
Titre: Re : Besoin d'aide
Posté par: MISONNE le 24 octobre 2013 à 22:38:19
Laurent: " c'est que c'est sensible cette bete la " ... ben tiens les chiens et les chats aussi !!!  ha ha ha !!!
Titre: Re : Besoin d'aide
Posté par: Sidney le 24 octobre 2013 à 22:56:23

Je suis pratiquement sure de mon labo car j'ai toujours développé dedans (film,négatif papier,etc) et mon ampoule inactinique est neuve....


Quelle est votre source de lampe inactinique?

Sidney
Titre: Re : Besoin d'aide
Posté par: Jacques Cousin le 25 octobre 2013 à 00:19:38
Qu'une seule solution tester, en commençant par la lumière du labo, le chassis, la chambre, chacun de vos produits, chaque support etc... Rien d'extraordinaire ça fait parti du procédé.
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 25 octobre 2013 à 15:19:17
Sidney : Excusez moi mais qu'entendez vous par : "Quelle est votre source de lampe inactinique?" ?

Jacques : oui,c'est ce que je vais faire mais je me demandais juste si certains avait déjà eu ce problème pour m'orienter un peu.

Concernant mon bain d'argent,le "sunning" à l air d'être une solution pour vérifier si le problème ne vient pas de là.Le temps étant un peu capricieux en ce moment,est ce que 3 jours d'exposition vous semble suffisant?Et pensez vous que le ravivez avec 100ml de solution neuve est une bonne idée?

Merci dans tout les cas de porté attention à mon cri de détresse :)
Titre: Re : Besoin d'aide
Posté par: Francis Courtemanche le 25 octobre 2013 à 18:21:01
bonjour à tous,

Le plus simple est déjà de commencer par filtrer ton révélateur (avec du coton pour bébé).
Filtre également le collodion (filtre à café)

Si ça ne suffit pas filtre le bain d'argent et si ça ne suffit pas met le bain d'argent au soleil pendant une heure et filtre le (plusieurs fois si nécessaire).

A moins bien sur que ton labo laisse entrer la lumière de tout les côtes :-)

Bon courage
Titre: Re : Re : Besoin d'aide
Posté par: Sidney le 25 octobre 2013 à 21:49:03
Sidney : Excusez moi mais qu'entendez vous par : "Quelle est votre source de lampe inactinique?" ?

Quelle est votre éclairage labo, vous parliez d'une ampoule neuve...
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 26 octobre 2013 à 13:04:20
Sidney : C'est une ampoule inactinique rouge comme celle là http://www.francelampes.com/e27-lampe-inactinique-rouge-chambre-noire-230v-15w-pf712-dr-fischer-z-9028.html

Francis : Je filtre mon bain d'argent et mon révélateur avant (et après pour le bain d'argent) chaque utilisation.Je n'ai jamais filtré mon collodion,je vais donc commencé par ça puis si pas de changement,j exposerai mon bain d'argent au soleil :)
merci de vos conseils
Titre: Re : Besoin d'aide
Posté par: f.pitot le 26 octobre 2013 à 14:12:57
Ca m'étonne qu'avec si peu de plaques le bain est déjà besoin de prendre le soleil.
C'est peut être possible s'il a été souillé, mais bon..
Comme dit Francis, vous pouvez filtrer les bains mais pourquoi pas refaire un collodion et révélateur neuf.
Si vous utilisez de petite quantité comme 100ml de révélateur, vous le filtrez quand vous le faites et après il ne devrait plus avoir besoin d'être filtré.
Mais je trouve ça bizarre que le voile vienne aussi des chimies..
Après je n'ai pas assez d'expérience pour trouver la solution.
Les fois ou j'ai eu du voile venait soit d'une sur-exposition ou sur developpement et surtout j'en ai eu de gros quand mon châssis prenait la lumière..
Titre: Re : Re : Besoin d'aide
Posté par: Sidney le 26 octobre 2013 à 20:52:07
Sidney : C'est une ampoule inactinique rouge...

Cette lampe n'est pas complètement inactinique pour le collodion.
Faites un test, sensibilsez votre plaque et mettez-la dans votre chassis. Ensuite, retirez le volet à moitié et exposez-la uniquement à votre éclairage labo pendant 30-60s.
Developpez la plaque par la suite et verifiez qu'il n 'y a pas de voile et separation entre la partie éxposé et non-éxposé. Dans le cas idéal, vous pouvez au moins eliminer le facteur éclairage labo.

J'ai eu ce problème de voile du à mon éclairage labo non adapté.

Sidney
Titre: Re : Besoin d'aider p
Posté par: Notwist le 31 octobre 2013 à 22:06:54
Autant tester avec une autre source d'éclairage inactinique.... Car pour ce test, c'est justement lui, le sujet du test.
Si t'as un feu arrière de vélo à led.
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 18 novembre 2013 à 10:37:37
Bonjour à tous,

Excusez moi,petite absence du forum ces derniers temps car occupé professionnellement.
J'ai repris mes tests pour trouver d'où venait mon problème.J'ai changé de source de lumière de labo,refait un collodion et un révélateur neuf et j'ai toujours le même problème de voile.
Le problème vient donc malheureusement de mon bain d'argent.J'ai réalisé une chose et je pense que le soucis viens d'ici.J'ai acheté mes plaques d'alu chez mamut photo,elles étaient un poil trop grande,j'ai donc du les recoupées.Mon bain d'argent à donc du être pollué par la présence de débris des plaques.
C'est pour moi la thèse la plus plausible,qu'en pensez vous???
J'ai transféré mon bain d'argent dans une bouteille en verre transparente et j'essaye désespérément de lui faire prendre le soleil (ce n'est pas gagné avec le temps que l on a en ce moment). Je n'observe pas de changement,je commence à croire qu'il va falloir refaire un bain neuf. 
Titre: Re : Besoin d'aide
Posté par: f.pitot le 18 novembre 2013 à 14:56:44
Montres nous une photo pour avoir une idée...

Comme toi ma dernière commande de plaque alu est arrivée trop grande d'un mm.
Je les ai coupées à la cisaille à main et aucun soucis avec le bain d'argent.
Même avant de les couper les arrêtes sont déjà à nues.

Quand j'ai changé de chambre, j'ai eu beaucoup de plaques voilées sans comprendre d'ou ce voile venait...
On m'a fait réaliser qu'il venait tout simplement d'une entrée de lumière.
Du coup depuis que je laisse le volet pendant l'exposition, la lumière ne rentre plus et je n'ai plu eu ce problème...
Après pas évident de savoir d'ou vient ton soucis !
Titre: Re : Besoin d'aide
Posté par: Jacques Cousin le 18 novembre 2013 à 15:39:18
Mamut ne respecte pas les côtes, j'ai constaté ça aussi.
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 18 novembre 2013 à 16:48:40
Voici deux images (pardon pour la qualité)

La première plaque est ce que j ai obtenu de mieux,c'est la troisième plaque que j'ai fait lorsque tout allait bien avec les chimies tout fraîche (le bain d'argent avait été activé mais peut être pas assez longtemps)

(http://img4.hostingpics.net/thumbs/mini_985511photocopie2.jpg) (http://www.hostingpics.net/viewer.php?id=985511photocopie2.jpg)

La deuxième image est ce que j'obtiens maintenant sans exposé et en développement directement à la sortie du bain d'argent

(http://img4.hostingpics.net/thumbs/mini_402320photo.jpg) (http://www.hostingpics.net/viewer.php?id=402320photo.jpg)

J'ai de nombreuses autres plaques ou l'on discerne à peine l image ainsi que les différences des multiples expositions de test.Tout est derrière ce voile (couverture) gris(e).
Titre: Re : Besoin d'aide
Posté par: Jacques Cousin le 18 novembre 2013 à 17:07:08
J'ai un ami qui semble avoir le même problème que vous. Votre Nitrate d'Argent vient aussi de Mamut ?
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 18 novembre 2013 à 17:10:40
Bonsoir Jacques,

Non mon Nitrate d'argent viens de la boutique de Disactis.Je n'ai commandé chez Mamut que mes plaques d'alu et du bromure de Cadmium car il n'y en avait plus de dispo ici.
Titre: Re : Besoin d'aide
Posté par: Jacques Cousin le 18 novembre 2013 à 17:15:54
Ok donc ça semble bien mettre en cause les plaques qui pollueraient le nitrate. Mon ami a utilisé du nitrate de chez Mamut et Disactis pour un résultat semble-t'il similaire. A vérifier... le plus simple étant de nettoyer le bain sensibilisateur et de tester ensuite avec du verre.
Titre: Re : Re : Besoin d'aide
Posté par: JulienP le 18 novembre 2013 à 17:42:49
Du coup depuis que je laisse le volet pendant l'exposition, la lumière ne rentre plus et je n'ai plu eu ce problème...
Euh...effectivement la lumière ne dois pas rentrer mais ça ne pose pas de problème quand on veut prendre quelque chose en photo ?

J'ai acheté de l'aluminium pour le côté pratique mais finalement je préfère travailler avec du verre, le poids de la plaque rend sa manipulation plus aisée, j'ai aussi remarqué la nécessité d'une maintenance du bain de nitrate plus fréquente, et l'esthétique de la plaque montée en ambrotype me plait plus que la plaque d'alu (du fait de l'épaisseur du verre entre l'image et le fond noir qui apporte du relief à l'image en créant une ombre sur le fond).
Titre: Re : Re : Re : Besoin d'aide
Posté par: f.pitot le 18 novembre 2013 à 18:13:55
Du coup depuis que je laisse le volet pendant l'exposition, la lumière ne rentre plus et je n'ai plu eu ce problème...
Euh...effectivement la lumière ne dois pas rentrer mais ça ne pose pas de problème quand on veut prendre quelque chose en photo ?


Si si ca doit poser problème!  :D
Je le retire suffisamment pour exposer la plaque mais je ne le retire pas complètement...
Titre: Re : Besoin d'aide
Posté par: Hamid Blad le 18 novembre 2013 à 22:24:05
J'ai eu le même problème avec des plaques Mamut ? J'avais un bain Nitrate de Disactis et un autre bain Mamut. Les 2 bains sont pollués. Pour l'instant, j'essaye de récupérer ces 2 bain. J'ai écris à Mamut pour un effort commerciale.
Sinon, après commande du nitrate chez Disactis, je n'ai plus de de soucis. je ne peux déduire si c'est les plaques ou le Nitrate qui pollue..Il faut que je teste encore un collodion.

Hamid
Titre: Re : Besoin d'aide
Posté par: Sidney le 19 novembre 2013 à 00:09:44
Avez-vous essayé d'essuyer la plaque avec quelques gouttes d'alcool avant de couler le collodion?

Sidney
Titre: Re : Besoin d'aide
Posté par: Hamid Blad le 19 novembre 2013 à 09:02:42
Bonjour Sydney,

Oui, il y a toujours un passage a l'alcool a 90°/95° sur les 2 faces de la plaque et laisser sécher avant de couler le Collodion.
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 19 novembre 2013 à 09:03:24
J'ai eu le même problème avec des plaques Mamut ? J'avais un bain Nitrate de Disactis et un autre bain Mamut. Les 2 bains sont pollués. Pour l'instant, j'essaye de récupérer ces 2 bain. J'ai écris à Mamut pour un effort commerciale.
Sinon, après commande du nitrate chez Disactis, je n'ai plus de de soucis. je ne peux déduire si c'est les plaques ou le Nitrate qui pollue..Il faut que je teste encore un collodion.

Hamid


Hamid avez vous fait des tests avec des plaques venant d un autre fournisseur?Je serai curieux de savoir le dénouement de votre requête commercial au près de Mamut Photo.Si mon problème vient de leur plaques je me retrouve avec une trentaine de plaques inutilisables et un bain d'argent (pour l'instant) hs :(

Avez-vous essayé d'essuyer la plaque avec quelques gouttes d'alcool avant de couler le collodion?

Sidney

Sidney je n'ai pas essayé de nettoyer les plaques avec de l'alcool avant utilisation.Je pensais que me lancer dans le ferrotype pourais me simplifier les choses en évitant la phase de nettoyage de plaques en verre.

Pour l'instant je ne vois pas de changement de mon bain d'argent après trois jours e sunning (bon le soleil n'est pas là non plus en ce moment).Connaissez vous un autre fournisseur de plaques en alu ou pensez vous qu'il serait mieux de reprendre mes débuts sur plaques en verre???

Encore merci à vous tous :)
Titre: Re : Besoin d'aide
Posté par: troisieme type le 19 novembre 2013 à 11:23:23
Je crois (mais je précise que je n'en ai jamais utilisé) que le film de protection sur les plaques charge éléctrostatiquement les plaques quand on l'enlève. Bien moins qu'avec du plexi, mais un passage à l'alcool, sans être vraiment un nettoyage, peut améliorer les choses...
Titre: Re : Besoin d'aide
Posté par: Sidney le 19 novembre 2013 à 12:42:12
Je n'ai jamais utilisé des plaques alu à présent, pour une raison esthétique et aussi pour des problèmes de réaction chimiques physiques rencontrés par pas mal d'utilisateurs (réactions de certaines plaques avec la chimie, problèmes de qualité des surfaces, etc...)
C'est ne que depuis quelques mois que je pratique le collodion et j'évite de me compliquer la vie, voilà pourquoi je travaille que avec du verre pour l'instant.
J'essaye toujours de minimiser les facteurs que pourraient poser des soucis, à chaque séance, je modifie qu'un paramètre à la fois.

Si vous avez des problèmes avec l'alu, faites un test avec du verre, si ça marche, vous éliminez déjà la crainte d'un bain d'argent soucieux.
Step by step...  ;)

Sidney
Titre: Re : Besoin d'aide
Posté par: MISONNE le 19 novembre 2013 à 15:36:10
He oui sidney:
vous voulez pas compliqué les choses , tres grand hélas notre monde est tres petit et nous sommes fichtrement compliqué ( grand soupir) ...
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 19 novembre 2013 à 19:23:23
Merci Sidney je pense que je vais recommencer mon aventure au collodion sur verre et remettre l aventure ferrotype à plus tard :)

Petite question : est ce que je peux utilisé des sources de lumières artificielles (type lumière du jour,UV) pour essayer de sunner et sauver mon bain d'argent???
Titre: Re : Besoin d'aide
Posté par: troisieme type le 19 novembre 2013 à 20:28:41
Je n'ai jamais sunné pour ma part, mais ça doit marcher. Cela dit, vu la différence d'efficacité entre une insoleuse (à moins d'avoir du très bon matériel) et la lumière soleil, je ne sais pas si ça ira plus vite.
Titre: Re : Re : Besoin d'aide
Posté par: Sidney le 19 novembre 2013 à 22:13:16
Petite question : est ce que je peux utilisé des sources de lumières artificielles (type lumière du jour,UV) pour essayer de sunner et sauver mon bain d'argent???
On peut utiliser un petit banc UV, type bronzage facial, pour inciter la précipitation de la matière organique accumulée dans le bain.
Pourtant, pour ce qui concerne les résidus volatiles, l'alcool et l'éther (que chaque plaque dépose au moment de son passage dans le bain d'argent), seule l'évaporation/chauffement peut l'éliminer.

Le sunning avec une source forte en UV peut faire son effet dans une dizaine de minutes, mais il faut beaucoup plus de temps pour faire évacuer l'alcool et éther, 1-2 jours.
Je ne sais pas si vous mettez importance à suivre/contrôler le pH et gravité spécifique de votre bain, sachez que la présence de résidus éther/alcool vous donneront des valeurs erronées.

S.
Titre: Re : Besoin d'aide
Posté par: Sidney le 19 novembre 2013 à 22:34:55
addendum:

pour faciliter la réparation de votre bain d'argent, vous pouvez mettre une demie cuillère à café de bicarbonate de sodium, cela facilite la précipitation des résidus organiques et neutralise le pH.
On peut par la suite ramener son pH à la valeur préféré avec de l'acide nitrique.

De préférence, je conseille une réactivation par immersion d'une plaque pendant la nuit.

S.
Titre: Re : Besoin d'aide
Posté par: Jacques Cousin le 20 novembre 2013 à 08:50:19
Bon alors...
Banc UV oui et peut importe le modèle et aussi... même s'il fait gris et que vous êtes déprimé vous pouvez sunner dehors en ce moment, vous êtes pas sur... Alors sortez faire une prise de vue et dites moi si vous avez une image ou pas. C'est juste une question de patience.
Pas de bicarbonate de soude direct dans le nitrate d'argent c'est trop costaud, une solution de celui-ci et quelques gouttes, 3/4 gouttes, contrôlez le ph vous verrez. Mais disons que cela n'entre pas dans le cadre d'un entretien régulier, il faut réserver ça pour les gros problèmes, ce qui est rare si vous l'entretenez régulièrement . Le nitrate d'argent est souvent pointé comme source de tous les maux - probablement à cause de son coût :-)  Mais c'est rarement lui qui est en cause.
Laisser le nitrate une nuit dans une cuve plate est largement suffisant pour éliminer les solvants si on entretien régulièrement, pas besoin de chauffer. Et si vous sunnez avec des lampes cela élimine les solvants en chauffant le bain.
Pas besoin de réactiver le bain après sunning.
Quand on ajoute l'acide nitrique (pour l'entretien lourd et uniquement celui-ci), c'est goutte par goutte, 2 à 4 gouttes suffisent en général, contrôlez le ph pendant l'opération.
D'une façon générale la conduite à tenir avec le bain sensibilisateur est la délicatesse, prenez en soin et évitez donc les grands travaux, réservez les aux cas exceptionnels !
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 06 décembre 2013 à 12:33:35
Bonjour à tous,

J'ai enfin trouvé d'où venait mon problème de voile gris :)
Les plaques de Mamut n'en sont pas la cause,ni mon éclairage labo,ni mon bain sensibilisateur.
J'ai pu croisé mes différentes chimies avec celle de Hank présent sur ce forum et habitant Lyon aussi.Et le problème vient donc de mon révélateur....
J'ai réalisé environ une dizaine de plaque avec son révélateur et aucun problème.Mais des que j'ai réutilisé le mien,catastrophe le voile gris réapparaisait.
J'ai suivi la formule de base trouvé sur différents sites :

4 gr de Sulfate de Fer
100 ml d'eau distillé
6 ml d'acide acétique
4 ml d'alcool

Cette formule me donne un révélateur qui je pense manque énormément d'acide (ou contient trop de sulfate de fer) car lors du développement mon image monte en moins de 10 seconde et donne des résultats très gris.
Il me reste a trouvé une solution pour obtenir un révélateur un peu plus lent
Encore merci à tous pour votre aide et conseils précieux
Titre: Re : Besoin d'aide
Posté par: f.pitot le 06 décembre 2013 à 18:21:23
Content que tu es trouvé la solution.
C'est vrai que cette formule parait faible en acide et même en alcool.
J'utilise toujours celle d'ici...
100ml eau
3 gr sulfate de fer
11 ml ethanol ( j'ai augmenté un poil pour que le révé ne perle pas )
8 gouttes d'acide nitrique

Je viens de vérifier dans mes notes, ta proportion d'acide acétique semble être bonne
Titre: Re : Besoin d'aide
Posté par: troisieme type le 06 décembre 2013 à 22:18:31
J'utilise la formule de Lionel, mais je suppose que dans ton cas c'est bien un manque d'acide. Peut-être essayer d'en ajouter, ou alors passer sur l'acide nitrique?
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 10 décembre 2013 à 08:35:59
Je viens de récupérer de l'acide nitrique,je vais faire un révélateur test pour voir la différence.
J'ai vu sur de nombreux post sur les forums que l'acide acétique a des rendus de plaques différents de celui de l'acide nitrique mais qu'il apportait aussi son lot de problèmes.
Je vous tiens au courant :)
Titre: Re : Besoin d'aide
Posté par: Sidney le 10 décembre 2013 à 09:28:11
Le rendu est plus argenté, pas mal du tout si on aime les tons froids.
Avec du collodion neuf il résulte beaucoup trop contrasté, mais marche plutôt bien avec du vieux stock.
Enfin, c'est surement aussi une question du pourcentage...

Sidney
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 26 février 2014 à 15:01:34
Bonjour à tous,

J'ai été absent ces derniers temps donc pas trop actif sur mon apprentissage du collodion,mais je dispose de plus de temps maintenant et je suis plus motivé que jamais :)

J'ai fait des tests cette semaine et j'ai encore quelques interrogations.
Mon problème de voile qui était à l'origine de ce sujet s'est considérablement amoindri depuis la modif de mon révélateur.Je garde un léger voile qui je pense viens de mon éclairage de labo,ou du moins de la proximité de mon ampoule.
N'ayant pas les moyens pour l'instant de m'offrir une lanterne sodium,et ayant fait un test peu concluant avec des ampoules fluocompact jaune (type buglight),je me demandais si l'utilisation de la bonne vieille bougie pourrait m'éclairer (c'est le cas de le dire) et me confirmer mes doutes de voile sans mettre ma vie en danger?
Je pense déduire que chaque formule de collodions et les différences de sels utilisés ne donne pas la même sensibilité à la lumière et donc au voile.Je n'ai pu tester qu'une seule formule de collodion sans éther pour le moment avec le couple bromure Cadmium et iodure d'ammonium.
Est ce que vous pourriez m'éclaircir un peu sur ce sujet?
Merci par avance :)
 

Titre: Re : Besoin d'aide
Posté par: remi le 26 février 2014 à 15:13:54
Tres simplement, pour la lumiere, une lampe frontale a led, la plupart ont une fonction lumiere rouge, cela marche parfaitement, et ne coute rien.

Rémi
Titre: Re : Besoin d'aide
Posté par: f.pitot le 26 février 2014 à 18:08:10
Pareil, une frontale rouge marche très bien.
C'est pas sur que ton soucis vienne de l'éclairage..
As tu des exemples a nous montrer?
Est ce que le voile viendrait pas tout simplement d'une grosse sur exposition ou sur développement, ou les deux...

J'espère que tu fais attention quand tu utilises ces sels.
J'ai vraiment du mal à comprendre qu'on puisse les utiliser, déjà que le potassium et le reste de la chaine n'est pas tout bio !!!
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 26 février 2014 à 20:48:16
Merci Rémi,je test ça demain  :)

Ma visibilité au développement étant des plus minimale,je me doute que mon couple exposition/développement ne dois pas être des plus précis.Mais même avec des plaques tests exposées à plusieurs temps et une révélation constante à 15 sec,j'ai toujours l'impression d'avoir un léger voile gris.
Je me rend vraiment compte de l'importance d'une bonne visibilité lors du développement.
Pour les sels que j'utilise,c'est avec ceux ci que l'on m'a enseigné la base du collodion,j'ai donc décidé de continué mon apprentissage en solo avec eux pour ne pas ajouter d'autres éléments/problèmes à ma quête du ferrotype.
Je fais de nouvelles plaques demain et vous montrerai le résultat.
Merci pour votre aide précieuse
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 27 février 2014 à 18:11:13
Bonsoir à tous,

Je vous poste une image que j'ai fait aujourd'hui,vous pourrez ainsi voir cette histoire de léger voile gris...abus de développement?
Quand aux stries,est ce que c'est un manque d'alcool dans le collodion?


(http://img15.hostingpics.net/thumbs/mini_780572photo.jpg) (http://www.hostingpics.net/viewer.php?id=780572photo.jpg)
Titre: Re : Besoin d'aide
Posté par: Sidney le 27 février 2014 à 19:35:26
Comment insérez-vous la plaque dans le bain Ag? Horizontalement ou verticalment?

Sidney
Titre: Re : Besoin d'aide
Posté par: remi le 27 février 2014 à 19:43:41
Alors, si je peux me permettre, je commencerais par faire des tests de sujets plus evidents a photographier au collodion, prise de vue "exterieure" par la fenetre, et non des objets sombres photographiés en lumiere artificielle. Ensuite en voyant les stries, je me dis que le bain d'argent a besoin d'etre fitré, un coton a demaquiller bien tassé au fond d'un entonnoir, ca prend du temps mais c'est ce qui marche le mieux. Si je ne me trompe pas, ces stries sont dans le sens d'insertion de la plaque dans le bain? Si c'est le cas, filtrage.
Je n'ai pas lu tout le fil, mais, quel est le support, aluminium? Si c'est le cas, pour eviter de "flinguer" le bain d'argent trop vite, utilisez du verre, ca evitera la pollution causé par l'aluminium, votre bain d'argent vous dira merci.

Rémi
Titre: Re : Besoin d'aide
Posté par: f.pitot le 27 février 2014 à 19:46:00
Pour les stries du collodion peut être que tu n'as pas assez oscillé la plaque avant que le collodion se fige.
Ou alors un rajout d'alcool aiderait...
Depuis que j'utilise des plaques d'alu, je ne rajoutes plus d'alcool dans le collodion ( pour éviter les décollements avec le verre ), il est donc toujours bien épais mais avec ne bonne oscillation, pas de stries.

Pour ton histoire de voile, c'est un dépot qui part au cotton ou avec les doigts sur plaque sèche ou au cotton dans l'eau?
Si oui, j'ai eu souvent ce genre de dépot qui indique qu'il faut filtrer et refiltrer le bain d'argent.
Si c'est pas suffisant il faudra le mettre au soleil jusqu'à ce qu'il devienne trouble, que les résidus tombent au fond et là encore plusieurs filtrage sérrés.
Un peu de nitrate en plus et il devrait être très propre et te donner des plaques sans aucun nettoyage à faire.
Titre: Re : Besoin d'aide
Posté par: f.pitot le 27 février 2014 à 19:49:02
p.s: quand je parle des stries du collodion, ceux sont celles en diagonale.
Pour tes lignes verticales, le voile ou dépot vient du bain d'argent, je crois !  :D
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 28 février 2014 à 10:42:21
Comment insérez-vous la plaque dans le bain Ag? Horizontalement ou verticalment?

Horizontalement,les stries eux sont verticaux donc je me demande si ça ne vient pas du collodion plutôt que du bain Ag.

Alors, si je peux me permettre, je commencerais par faire des tests de sujets plus évidents a photographier au collodion, prise de vue "extérieure" par la fenêtre, et non des objets sombres photographiés en lumière artificielle. Ensuite en voyant les stries, je me dis que le bain d'argent a besoin d'être fitré, un coton a démaquiller bien tassé au fond d'un entonnoir, ça prend du temps mais c'est ce qui marche le mieux. Si je ne me trompe pas, ces stries sont dans le sens d'insertion de la plaque dans le bain? Si c'est le cas, filtrage.
Je n'ai pas lu tout le fil, mais, quel est le support, aluminium? Si c'est le cas, pour éviter de "flinguer" le bain d'argent trop vite, utilisez du verre, ça évitera la pollution causé par l'aluminium, votre bain d'argent vous dira merci.

Les prises de vues en extérieur sont un peu compliqué  en ce moment car la météo n'est pas forcement avec moi,la prise de vue extérieur de ma fenêtre est quand a elle un peu limité car je vis en plein centre ville de Lyon,dans une rue très étroite et je vous avoue que le vis a vis avec mes voisins est vraiment très proche.Loin de moi l'idée de passer pour un voyeur ;) Cette après midi je vais aller me ballader et essayer de trouver un coin tranquille pour tester une vue extérieur.
Mon bain d'argent est filtré avec du coton bien tassé avant et après chaque séance,je vais essayer de filtrer encore plus...Par contre j'ai du dépassé la cinquantaine de plaques,je me demandais si je ne pouvais pas lui remettre un coup de jeune en y rajoutant un peu de solution neuve?Si oui a quelle quantité?
Concernant l'usage de l'alu plutôt que du verre,je pensais vraiment que ça sera plus simple de commencé par ça et que plus de personne sur ce forum utiliserait ce support.Avec le temps je me rend compte que j'ai tord...Mais je ne veux pas abandonner et je passerai au vers quand je maîtriserai un peu plus ce support.

Pour les stries du collodion peut être que tu n'as pas assez oscillé la plaque avant que le collodion se fige.
Ou alors un rajout d'alcool aiderait...
Depuis que j'utilise des plaques d'alu, je ne rajoutes plus d'alcool dans le collodion ( pour éviter les décollements avec le verre ), il est donc toujours bien épais mais avec ne bonne oscillation, pas de stries.

Pour ton histoire de voile, c'est un dépôt qui part au coton ou avec les doigts sur plaque sèche ou au coton dans l'eau?
Si oui, j'ai eu souvent ce genre de dépôt qui indique qu'il faut filtrer et refiltrer le bain d'argent.
Si c'est pas suffisant il faudra le mettre au soleil jusqu'à ce qu'il devienne trouble, que les résidus tombent au fond et là encore plusieurs filtrage sérrés.
Un peu de nitrate en plus et il devrait être très propre et te donner des plaques sans aucun nettoyage à faire.

Je vois exactement de quoi tu parles pour ce dépôt,un peu de coton quand la plaque est dans l'eau et ça disparait mais je n'ai pas eu ce soucis sur ces dernières plaques :/
Je vais filtrer x3
Titre: Re : Besoin d'aide
Posté par: Lionel le 28 février 2014 à 10:54:31
Bonjour,

Vos lignes verticales sont quand même très très régulières. Ce ne serait pas un défaut de votre support alu par hasard ?

Justement, avec le verre, vous serez plus tranquille pour multiplier vos essais.

Vous pourrez en soigner le nettoyage, être sûr du matériaux, et vous ferez des économies.  :)
Titre: Re: Besoin d'aide
Posté par: Sidney le 28 février 2014 à 11:19:56
Vos lignes verticales sont quand même très très régulières. Ce ne serait pas un défaut de votre support alu par hasard ?

Je suis d'accord avec Lionel...

Comment enlevez-vous la feuille protectrice de l'Alu? Est-ce dans le même sens que vos stries?
Essayez également de passer un chiffon avec un peu d'alcool sur la surface de la plaque, avant de couler le collodion.

Avez-vous fait un test avec une plaque vierge au collodion sans exposition?

Par la suite, je penserai à mettre un peu plus d'acide acétique dans le révélo, peut-être est-il trop actif?
Peut-être votre bain Ag  est trop chargé en solvants/impurités? Faire un bon 'sunning' d'un ou deux jours pour permettre l'évaporation de l'éther et alcool, un bain sain et propre ne fait jamais du mal ;)

Sidney
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 28 février 2014 à 16:56:30
Je suis en plein test et je confirme les deux points :

-les stries viennent bien des plaques d alu lorsque je retire le film.j ai nettoyé la plaque avec un peu d alcool et plus de problèmes.

-mon bain d argent est bien pollué,en le filtrant avant utilisation le coton était tres sale.lors de l utilisation j ai bien eu ce dépôt qui s atténue au lavage.

Je me lance dan un filtrage intensif,j essai de poster les plaques ce soir pour vous faire voir le résultat.
Titre: Re : Besoin d'aide
Posté par: f.pitot le 28 février 2014 à 19:17:05


-les stries viennent bien des plaques d alu lorsque je retire le film.j ai nettoyé la plaque avec un peu d alcool et plus de problèmes.



Ca m'étonne quand même parce que quand on retire le film il part obligatoirement en diagonale, non?
Et là elles sont verticales.
Si ton cotton de filtrage était noir, ça prouve bien que le bain d'argent est très sale d'ou ce gros dépot sur tes plaques.
Il faudrait le flitrer plusieurs fois jusqu'à ce que le cotton soit presque blanc..
Je suis pas expert non plus mais avec un bon entretien du bain d'argent ce dépot voile devrait disparaitre ( cela a été le cas chez moi )
Montres nous la suite..
Titre: Re : Besoin d'aide
Posté par: remi le 28 février 2014 à 19:43:08
Je veux pas faire mon rabat joie, mais l'aluminium n'a rien a faire dans un bain d'argent, c'est ce qui explique qu'il puisse etre aussi "sale", le verre est moins cher, réutilisable, et neutre...
Au pire il existe le verre noir, on y trouve ici http://www.stefatelier.com/boutique/verre-opaque/676-verre-s-noir-opaque-30x30cm.html

Rémi
Titre: Re : Besoin d'aide
Posté par: f.pitot le 28 février 2014 à 19:55:26
Tu as raison Rémi mais j'y trouve quand même  quelques avantages.
Depuis que j'ai essayé l'alu, depuis à peu près un an, je n'utilise que ça.
Le bain doit se salir beaucoup plus qu'avec le verre mais si on fait attention à lui, ça marche bien.
Pour l'instant j'arrive toujours à le récupérer et à le rendre propre...

Titre: Re : Besoin d'aide
Posté par: HalibutRei le 02 mars 2014 à 17:22:49
Et bien après cette après midi test,je m'avoue vaincu et je pense arrêter pendant un moment l'alu et faire mes marques sur le verre.J'y reviendrais lorsque ma maîtrise du collodion sera plus importante.

Mon bain d'argent est bien pollué,je vais me lancer dans un sunning de sauvetage et un filtarge intensif.
A force de filtré,le niveau de mon bain a bien diminué,une fois qu'il sera clean est ce que je peux le remmettre a niveau en ajoutant 100ml de solution neuve ou ça posera problème?
Titre: Re : Besoin d'aide
Posté par: f.pitot le 02 mars 2014 à 19:31:32
Mince, les filtrages n'ont pas été suffisant ?

Sinon oui, tu pourras le rallonger avec un peu de solution neuve ou rajouter de l'eau démi pour faire remonter le volume puis rajouter du nitrate si tu sais combien tu as dépensé, en gros.

Par contre, ne sois pas surpris, quand tu rajouteras de l'eau ton bain va devenir laiteux ( surement) , à part si tu as fais un gros "sunnage " avant
Titre: Re : Besoin d'aide
Posté par: Nede le 03 mars 2014 à 11:08:05
pour faire echo au post de Giovana dans la partie ambrotype du forum, tu as testé l'acidité de ton bain de nitrate?
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 03 mars 2014 à 14:37:13
Alors voila le résultat du sunning   ???

(http://www.heberger-image.fr/data/vignettes/63262_GetAttachment.jpg) (http://www.heberger-image.fr/images/63262_GetAttachment.jpg.html)

J'ai un jolie dépôt au fond,mais je n'avais jamais eu sur cette couleur de pollution...Dois je signer le glas de mon Ag???

Ned : j'ai vu le post de Gioneva,j'avais un problème semblable au début mais qui venait du manque d'acide dans le révélateur...
Titre: Re : Besoin d'aide
Posté par: f.pitot le 03 mars 2014 à 15:02:21
Ah ouais ! Il est vraiment sale !

Tu l'as mis combien de temps au soleil pour que ça fasse autant effet?

Tu as perdu beaucoup en évaporation ou ton bain était déjà petit en volume ?
Titre: Re : Besoin d'aide
Posté par: HalibutRei le 03 mars 2014 à 17:58:58
Je dirais même pas une heure....Ce qui est hallucinant c'est qu une heure avant il était transparent...

Mon volume était déjà bas entre les filtrages et les différents aller-retours entre la cuve et la bouteille ambrée de conservation
Titre: Re : Besoin d'aide
Posté par: f.pitot le 04 mars 2014 à 13:28:47
Hallucinant comme tu dis !
Je sais pas si ça fait pareil chez les autres mais pour le mien, la dernière fois je l'ai mis plus de 10h au soleil, le bain est devenu trouble, grisâtre mais bien loin du tiens.
Pourtant il mange que de l'aluminium ! ( je sens que je vais me faire taper sur les doigts )  :D